You need the newest version

You need the newest version of Internet Explorer or Netscape to “browse” the Web in style. The new Internet “browsers” are faster, safer, and include extras that bring the Web to life. Best of all, they’re free, so get your new software in just 3 easy steps!

The message I see when I attempt to load www.warner.com via OmniWeb. If I turn on OmniWeb’s ‘pretend to be IE 5.1 on OS X’ compatibility feature, the site renders just fine.

Ironically, the site is broken if I try to visit via IE on OS X.

*sigh* [bbum’s rants, code & references]

BellSouth.net does the same thing.

Comments are closed.