I now have my G4

I now have my G4 set to dual-boot 10.2 and 10.1.5, so I can test under 10.1.5 as well. I forgot how ugly 10.1.5 is!

Comments are closed.