Security patches

I’ve upgraded all of my sites to Drupal 4.6.2, which fixes the recently mentioned security holes. For my one non-public site which was still using 4.5, I upgraded it to 4.5.4, which also fixes those holes.

Comments are closed.